Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo

How do I disable default FSX ATC?


  • Please log in to reply
1 reply to this topic

#1 GPHowell

GPHowell

    Member

  • Members
  • 103 posts
  • Joined 4 Years, 3 Months and 14 Days Ago.

Posted 31 May 2010 - 04:52 PM

Hi,I've got RCv4 up and running (it works fine) but I can still hear the default FSX ATC chatter in the background. I guess the default ATC is still picking up the tuned-in frequencies from RC and registering some of the button pushes (1-9 etc). The default ATC window also pops up from time to time when the ATC gives me an instruction that Ineed to acknowledge.Is there some way to disable default ATC? Thanks
Gareth Howell

Cheshire (UK)

Help AVSIM continue to serve you!
Please donate today!

#2 Ray Proudfoot

Ray Proudfoot

    Member - 5,000+

  • Donor
  • 5,446 posts
  • Joined 12 Years, 5 Months and 16 Days Ago.

Donator

Posted 31 May 2010 - 05:29 PM

Here you are. It's listed in the FAQ. Also, check the pinned topic above on FSUIPC settings.
Cheers,
Ray 3 miles east of EGCC, home to British Airways Concorde 'Alpha Charlie'
Radar Contact Support Team

banner2.php?source=view





   
Where Flight Simulation Enthusiasts Gather from Around the World!