Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

FSX default mission(s) problem


  • Please log in to reply
No replies to this topic

#1 vgbaron

vgbaron

    Member - 2,000+

  • Members
  • 2,845 posts
  • Joined 12 Years, 5 Months and 21 Days Ago.

Posted 11 October 2010 - 05:42 PM

OK this is a strange one to me. I don't fly the missions much. Today I decided to try the Avalanche Rescue Mission in FSX using the EH-101. Loaded, ran, got part way thru and crashed. Reloaded and repeat. A while later I went back to the mission and started it agaion - starteg moving right along and the EH 101 engines shut down - crash. Tried several different things, reload FSX, reboot system, load a default flight and then switch to mission -= same reslt - mission starts and a few seconds after takeoff - engine dies.Tried a different mission using thed EH-101 - same thing - a feew seconds after take off - engine dies - crash.Any thoughts on this?THanx,Vic

Help AVSIM continue to serve you!
Please donate today!