Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
- - - - -

C206 mixture


  • Please log in to reply
1 reply to this topic

#1 Inactive Member_teecee_***

Inactive Member_teecee_***
  • Guests
  • Joined 44 Years, 7 Months and 28 Days Ago.

Posted 18 December 2010 - 05:33 PM

I have had the ported Carenado C206 (my favourite A/C) for some years, and it worked a treat for a ported model, but I have had to reinstall after changing my OS from XP to WIN7, and now the mixture control does not work. I got the patch, even though it say Saratoga sound, as it claims to fix the mixture problem, but it did not. The reason I liked the 206 so much was that the mixture and the prop pitch worked so well.Help anyone? Teecee.

Help AVSIM continue to serve you!
Please donate today!

#2 Aaron9LG

Aaron9LG

    New Member

  • Inactive Members
  • 3 posts
  • Joined 3 Years, 6 Months and 6 Days Ago.

Posted 24 February 2011 - 09:24 PM

Have you tried re-porting it? Be sure to clean out all the 206 files first before reinstalling them.