Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

RJ100 / BaE146 don't land at EGLC


  • Please log in to reply
2 replies to this topic

#1 Ray Proudfoot

Ray Proudfoot

    Member - 5,000+

  • Donor
  • 5,550 posts
  • Joined 12 Years, 6 Months and 25 Days Ago.

Donator

Posted 23 January 2011 - 09:04 AM

I've assigned BaE146 and RJ100 Ai aircraft to flights in and out of London City Airport (EGLC). Whilst the aircraft depart okay they're not landing and just perform a missed approach.For those that don't know this airport has a glideslope much steeper than normal for environment reasons so inbounds descend quite rapidly. Watching the 146's approach they only attempt to land half-way along the runway which doesn't leave them enough space to stop so they just go around.The modified AFCAD is supplied by Ultimate Traffic so I would expect the ILS etc. to be correct. From my limited experience with AFCADs the ILS looks to be in the correct position but with Ai landing so far along the runway I wonder if that is the reason for the G/As.There are enough parking positions and similar sized prop aircraft land okay. I'm stumped so any help would be appreciated.
Cheers,
Ray 3 miles east of EGCC, home to British Airways Concorde 'Alpha Charlie'
Radar Contact Support Team

banner2.php?source=view

Help AVSIM continue to serve you!
Please donate today!

#2 tgibson

tgibson

    Member - 3,000+

  • Members
  • 3,035 posts
  • Joined 12 Years, 6 Months and 24 Days Ago.

Posted 25 January 2011 - 12:57 PM

This is normally due to high terrain on the approach path, but I don't think that is the problem here?The altered ILS approach (if included) may put the IAP (FAP?) so close to the airport that normal AI aircraft cannot land. Try it again with only the default "AFCAD" loaded.Hope this helps,

#3 Ray Proudfoot

Ray Proudfoot

    Member - 5,000+

  • Topic Starter
  • Donor
  • 5,550 posts
  • Joined 12 Years, 6 Months and 25 Days Ago.

Donator

Posted 25 January 2011 - 01:44 PM

Thanks for your reply Tom. Yes, you're correct that high terrain is not an issue for EGLC. All the land east of the airport is no higher than a hundred feet or so.I will revert to the default AFCAD and see what difference that makes to the BaE146 / RJ100. Those are the ones that aren't landing. I'll also check what happens in FSX and if things are okay there I'll comapre the two AFCADs.
Cheers,
Ray 3 miles east of EGCC, home to British Airways Concorde 'Alpha Charlie'
Radar Contact Support Team

banner2.php?source=view





   
Where Flight Simulation Enthusiasts Gather from Around the World!