Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9, FSX & P3D CTD Guide - UPDATED V2!

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

Project Airbus A380 VC in FSX


  • Please log in to reply
1 reply to this topic

#1 Tatave

Tatave

    Member - 1,000+

  • Members
  • 1,428 posts
  • Joined 4 Years, 4 Months and 9 Days Ago.

Posted 24 September 2011 - 02:42 AM

Hello, I have heard about the new A380 VC from Project Airbus. People on the PA forum say that it works fine with FSX, but I am experiencing some problems. As it says in the Readme file, liveries have to be installed before an A380 with the Project Airbus VC will work. I have installed a livery, but what am I supposed to write in the "model" section of the Aircraft.cfg (in the livery's [flightsim.XX] section)? The default is "Model=". In the VC aircraft's folder, the model folders' names are "model.wv_rr" and "model.vc_rr". If I put "wv_rr" or "vc_rr" in the [flightsim.xx] section, the aircraft appears in the FSX aircraft menu, but when I select it, it says "Failed to startup the flight model. [A380 model and livery]". If I do not put the model names in the Aircraft.cfg, the A380 disappears from the FSX aircraft selection menu. Any suggestions on how to make the A380 work properly with FSX would be greatly appreciated.

Thanks,

Kevin.

 

Boeing777_Banner_Pilot.jpg


Help AVSIM continue to serve you!
Please donate today!

#2 FloG

FloG

    Donor

  • Moderator
  • 3,281 posts
  • Joined 4 Years, 3 Months and 16 Days Ago.

Donator

Posted 26 September 2011 - 12:18 PM

It seems to me as if your aircraft.cfg doesn't refer to any .air file.(It should say something like "sim=PA380")

Florian

 

You Have Agreed To These. Make Sure You Have Read Them: Terms of Service (ToS) | Screen Shot Rules
Important other links: Privacy Policy | Forum Help | Add Your Site to the Links Database! | Basic FSX Configuration Guide | Request Support | FAQ's                                                                                                                                                                                  


 

 

Countries Called Home By AVSIM Staff (click on the flag for more information about the country):

 

ca.png Canada | bg.png Bulgaria | gb.png United Kingdom | au.png Australia | ie.png Ireland | in.png India | eg.png Egypt | pt.png Portugal | at.png Austria
th.png Thailand | gd.png Grenada | hu.png Hungary | co.png Colombia | nl.png Netherlands | fr.png France | us.png U.S.A.| es.png Spain| pl.png Poland

 

 






   
Where Flight Simulation Enthusiasts Gather from Around the World!