Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

tom-mourning.png
 
HOT SPOTS:
 rarrow.gif What's new in the Library
rarrow.gif Member Blogs
rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System
rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9, FSX & P3D CTD Guide - UPDATED V2!
rarrow.gif FSX / P3D Configuration Guide
rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

Project Airbus A380 VC in FSX


  • Please log in to reply
1 reply to this topic

#1 Tatave

Tatave

    Member - 1,000+

  • Members
  • 1,456 posts
  • Joined 4 Years, 7 Months and 9 Days Ago.

Posted 24 September 2011 - 02:42 AM

Hello, I have heard about the new A380 VC from Project Airbus. People on the PA forum say that it works fine with FSX, but I am experiencing some problems. As it says in the Readme file, liveries have to be installed before an A380 with the Project Airbus VC will work. I have installed a livery, but what am I supposed to write in the "model" section of the Aircraft.cfg (in the livery's [flightsim.XX] section)? The default is "Model=". In the VC aircraft's folder, the model folders' names are "model.wv_rr" and "model.vc_rr". If I put "wv_rr" or "vc_rr" in the [flightsim.xx] section, the aircraft appears in the FSX aircraft menu, but when I select it, it says "Failed to startup the flight model. [A380 model and livery]". If I do not put the model names in the Aircraft.cfg, the A380 disappears from the FSX aircraft selection menu. Any suggestions on how to make the A380 work properly with FSX would be greatly appreciated.

Thanks,

Kevin Langlois

 

Boeing777_Banner_Pilot.jpg


Help AVSIM continue to serve you!
Please donate today!

#2 FloG

FloG

    Donor

  • Members
  • 3,298 posts
  • Joined 4 Years, 6 Months and 16 Days Ago.

Donator

Posted 26 September 2011 - 12:18 PM

It seems to me as if your aircraft.cfg doesn't refer to any .air file.(It should say something like "sim=PA380")

Florian






   
Where Flight Simulation Enthusiasts Gather from Around the World!