Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

tom-mourning.png
 
HOT SPOTS:
 rarrow.gif What's new in the Library
rarrow.gif Member Blogs
rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System
rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9, FSX & P3D CTD Guide - UPDATED V2!
rarrow.gif FSX / P3D Configuration Guide
rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo

Very hot DC-3


  • Please log in to reply
2 replies to this topic

#1 TRBasher

TRBasher

    Member

  • Members
  • 30 posts
  • Joined 3 Years, 2 Months and 18 Days Ago.

Posted 06 February 2012 - 09:19 PM

I have a issue with your beautiful dc-3, every time I start it up even using CTRL-E the left engine burst into flames...every single time :( I have done it via the check list and ctrl-e with the same results. I have rebooted the computer same results.
Harry Gage

Help AVSIM continue to serve you!
Please donate today!

#2 trucker17

trucker17

    Member

  • Members
  • 140 posts
  • Joined 3 Years, 3 Months and 15 Days Ago.

Posted 06 February 2012 - 11:50 PM

I have had this happen with the MAAM B-25 to....The way i corrected it was to start the engine at half on the fuel instead of full rich....

#3 TRBasher

TRBasher

    Member

  • Topic Starter
  • Members
  • 30 posts
  • Joined 3 Years, 2 Months and 18 Days Ago.

Posted 07 February 2012 - 12:33 AM

That fixed it thanks :)
Harry Gage





   
Where Flight Simulation Enthusiasts Gather from Around the World!