Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

LWcfg.xml invalid?


  • Please log in to reply
3 replies to this topic

#1 JoTayhen

JoTayhen

    Member

  • Members
  • 317 posts
  • Joined 3 Years, 8 Months and 21 Days Ago.

Posted 30 April 2012 - 05:13 PM

After installing Orbx's just released NRM patch 001 I booted up fsx only to receive this msg, " Living World settings in LWcfg.xml are invalid. Please delete LWcfg.xml from your hidden user profile directory." The only Lw.cfg file I can locate is in my "users/john/app data/roaming/microsoft/ fsx" folder and it is called "LWcfg.SPB. I deleted this file and received the same msg upon re-booting fsx. I have never installed the fsx demo. I finally tried repairing fsx using the original discs and after the repair routine was complete I restarted fsx only to receive the same msg about the LWcfg.xml file.

Where is this file? I apparently corrupted fsx in some fashion and now I am thinking I must delete and re-install fsx which is a terrible thought given all of my addons.

A search of these forums reveals this problem has been addressed however I can not seem to find a solution posted that I can follow.

Any suggestions would be greatly appreciated.

Thanks!

John

Help AVSIM continue to serve you!
Please donate today!

#2 scott967

scott967

    Member - 4,000+

  • Members
  • 4,381 posts
  • Joined 11 Years, 9 Months and 16 Days Ago.

Posted 01 May 2012 - 04:07 AM

AFAIK the only LWcfg.spb is in the main flight simulator X folder. SPB is a compiled version of xml. I don't know if FSx will also read an LWcfg.xml file, I suppose it might. I don't know any reason to have multiple versions, except as backups if you edit it. My default one on SP2 is from 12/10/2007.

scott s.
.

#3 JoTayhen

JoTayhen

    Member

  • Topic Starter
  • Members
  • 317 posts
  • Joined 3 Years, 8 Months and 21 Days Ago.

Posted 02 May 2012 - 11:32 AM

Thanks Scott - Try as I might, I couldn't resolve the issue. I have been forced to un-install FSX and will be re-installing the lot over the next few days. I have no idea how the error took place. I can't even find the offensive xml file on my system, only the above mentioned SPB file.

#4 F70

F70

    Member

  • Members
  • 72 posts
  • Joined 3 Years, 5 Months and 13 Days Ago.

Posted 03 May 2012 - 01:56 PM

I have LWcfg.xml in "users/username/app data/roaming/microsoft/ fsx" this one is edited and acts as. xml.
The original LWcfg.SPB is as Scott say in the main flight simulator X folder, FSX use now the .xml file.

Jan.