Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo

What is the sequence of updates please


  • Please log in to reply
5 replies to this topic

#1 cliffardus

cliffardus

    Member

  • Members
  • 128 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 03 June 2012 - 04:34 AM

I installed the 737 NGX Base pack for FSX in June of last year.

I'm not clear as to what updates I should now download and install as I tried the latest update and received a message reading "The setup has detected no version of PMDG 737 6700 NGX RTM is installed. The update requires that a previous version of the application be installed"

Guidance would be appreciated.

Cliff

Help AVSIM continue to serve you!
Please donate today!

#2 PHXMD-11

PHXMD-11

    M11/744 Driver

  • Members
  • 1,615 posts
  • Joined 3 Years, 6 Months and 19 Days Ago.

Posted 03 June 2012 - 04:42 AM

I installed the 737 NGX Base pack for FSX in June of last year.

I'm not clear as to what updates I should now download and install as I tried the latest update and received a message reading "The setup has detected no version of PMDG 737 6700 NGX RTM is installed. The update requires that a previous version of the application be installed"

Guidance would be appreciated.

Cliff


The NGX was released in August 2011...

Do you have the -600/700 expansion pack? If you don't you don't need SP1C for that. You just need the -800/900 SP1C.

Cliff, install the -800/900 base pack then install SP1C for that product. Then install the -600/700 expansion pack then install SP1C for that product.

Kenny Lee
"Keep climbing"
pmdg_trijet.jpg


#3 cliffardus

cliffardus

    Member

  • Topic Starter
  • Members
  • 128 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 03 June 2012 - 11:33 AM

Thanks Bank_Angle but I'm not quite there yet.

1.I've got as far as installing the 800 900 Base Package SP1C

2.If I understand you correctly I should now download and install the 600 700 Expansion Pack. However I can't find it...only the 737 600 700 Expansion Package SP1C

Regards....................Cliff

#4 Jefferson

Jefferson

    Member

  • Members
  • 77 posts
  • Joined 4 Years, 3 Months and 25 Days Ago.

Posted 03 June 2012 - 11:56 AM

Well, The 600-700 Expansion Pack isn't free. You need to purchase it. The base pack you bought has the 800-900 only.

Best regards.

Jefferson Santos
sbpa.png


#5 cliffardus

cliffardus

    Member

  • Topic Starter
  • Members
  • 128 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 03 June 2012 - 01:03 PM

Aha! Now I understand. Thanks for clearing that up for me.

Regards........Cliff

#6 cliffardus

cliffardus

    Member

  • Topic Starter
  • Members
  • 128 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 03 June 2012 - 02:18 PM

Thanks for the input. I've bought the 600-700 expansion pack and all the updated are now installed with no problems.

Regards................Cliff