Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
- - - - -

The weather theme could not be loaded


  • Please log in to reply
2 replies to this topic

#1 level_7

level_7

    Member

  • Members
  • 193 posts
  • Joined 4 Years, 4 Months and 15 Days Ago.

Posted 20 November 2012 - 01:09 AM

Hi running 2.50.5, at Nov 20 6:06 GMT using Historical Data at KORS Nov 19 19:49 GMT I get this error. However when I switch to CYYZ there is no issue.
Any help?

Help AVSIM continue to serve you!
Please donate today!

#2 Opus Software

Opus Software

    Member - 2,000+

  • Commercial Member
  • 2,698 posts
  • Joined 2 Years, 8 Months and 14 Days Ago.

Posted 20 November 2012 - 04:50 AM

Hi

We will be investigating this today, seems to happen at certain locations, did it load the weather anyway after the message?

Thanks
Cheryl

Edit: With the detailed information you supplied we were able to recreate the problem, which is now fixed. Many thanks. We will be posting a new beta today.

#3 level_7

level_7

    Member

  • Topic Starter
  • Members
  • 193 posts
  • Joined 4 Years, 4 Months and 15 Days Ago.

Posted 20 November 2012 - 09:57 PM

thanks great support!!