Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
* - - - - 1 votes

Problem concerns FS2004 Simulation Rate (R)

fs2004 simulation rate fs9?

  • Please log in to reply
2 replies to this topic

#1 FA113 Rocky

FA113 Rocky

    Member

  • Members
  • 5 posts
  • Joined 6 Years, 5 Months and 4 Days Ago.

Posted 07 March 2013 - 02:20 AM

I'm having a problem since freshly installing FS2004/FS9 on my Windows 7 desktop. It has resided on this PC
very comfortably in the past, operating efficiently and smoothly, without any incidents. So far, I've found the
sim to be quite the same on this install with one exception: on the initial startup, the program is always opening
at 1/2 the simulation rate, R. There is no problem with correcting this by one press of R+, as per the Key
Assignments. However, I haven't experienced the necessity of doing this at any time in the past.

Does anyone have any idea why this is happening in the first place, and secondly how to apply a fix to the issue?

Thanks in advance for any and all assistance!

Rocky

Help AVSIM continue to serve you!
Please donate today!

#2 pschlute

pschlute

    Member - 1,000+

  • Members
  • 1,136 posts
  • Joined 9 Years, 7 Months and 10 Days Ago.

Posted 07 March 2013 - 04:54 AM

I am guessing you have saved a flight, maybe the default flight when at 1/2 rate. Open the default flight, set rate to 1x and save it

Peter

Peter Schluter


#3 FA113 Rocky

FA113 Rocky

    Member

  • Topic Starter
  • Members
  • 5 posts
  • Joined 6 Years, 5 Months and 4 Days Ago.

Posted 07 March 2013 - 09:22 AM

Thanks so much for taking the time to stop by and so simply
solving the case, Peter... duuu-hhhhh!!!!

Boy, am I ever :Worried: ...

Quickest fix in my history.

Rocky





   
Where Flight Simulation Enthusiasts Gather from Around the World!