Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
- - - - -

Wilco/Feelthere 777 navigation broken


  • Please log in to reply
2 replies to this topic

#1 Inactive Member_fbespeleta_***

Inactive Member_fbespeleta_***
  • Guests
  • Joined 44 Years, 8 Months and 2 Days Ago.

Posted 21 August 2007 - 12:09 PM

>I just bought the Wilco/Feelthere Boeing 777 and was testing>it with a flight from Tokyo to Beijing.>>However it appears that the navigation of the aircraft is not>functioning properly. As you can see in the picture below, the>standard GPS display and the ND of the 777 don't agree on how>to get to the next waypoint.>http://www.ookii.org/misc/777nav.jpg>>According to the GPS, I'm to the left of the planned route.>According to the ND, I'm to the right of it. When I set the>autopilot to LNAV mode, it'll follow the line on the ND. Which>causes ATC to think I'm deviating from my IFR flight path and>they'll instruct me to correct it. Which gets old real fast.>>What could be causing this? Does the navigation of the 777>perhaps not take the round earth into account?>>More importantly, how do I fix it?i am experiencing the same thing...but there was a time that it followed the waypoints direction, but not exactly on how the gps is showing it.. but it will direct you to the destination waypoint...you have to configure your FMC correctly (which i still dont get it perfectly,).i already asked wilco...they routed me to feelthere forum... :(

Help AVSIM continue to serve you!
Please donate today!

#2 Inactive Member_Unforgiven_***

Inactive Member_Unforgiven_***
  • Guests
  • Joined 44 Years, 8 Months and 2 Days Ago.

Posted 16 August 2007 - 10:49 PM

Anyone?

#3 Inactive Member_Unforgiven_***

Inactive Member_Unforgiven_***
  • Guests
  • Joined 44 Years, 8 Months and 2 Days Ago.

Posted 16 August 2007 - 05:20 AM

I just bought the Wilco/Feelthere Boeing 777 and was testing it with a flight from Tokyo to Beijing.However it appears that the navigation of the aircraft is not functioning properly. As you can see in the picture below, the standard GPS display and the ND of the 777 don't agree on how to get to the next waypoint.http://www.ookii.org/misc/777nav.jpgAccording to the GPS, I'm to the left of the planned route. According to the ND, I'm to the right of it. When I set the autopilot to LNAV mode, it'll follow the line on the ND. Which causes ATC to think I'm deviating from my IFR flight path and they'll instruct me to correct it. Which gets old real fast.What could be causing this? Does the navigation of the 777 perhaps not take the round earth into account?More importantly, how do I fix it?