Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

HOT SPOTS:
 rarrow.gif The 2014 Demographic Survey! - NEW!

rarrow.gif What's new in the Library

rarrow.gif Member Blogs

rarrow.gif Member Reviews - Contribute a Review!
rarrow.gif Bargain Hunters Forum
rarrow.gif Classified, Want, Swap Ads

rarrow.gif AVSIM Team Speak System

rarrow.gif Video Library
rarrow.gif Image Gallery
rarrow.gif Community Links Library
rarrow.gif Tutorials

rarrow.gif FS9. FSX & P3D CTD Guide

rarrow.gif FSX / P3D Configuration Guide

rarrow.gif AVSIM Publications 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!











. . .
Photo
* * * * * 1 votes

Another Acceleration Activation Error Problem (1-800040...


  • Please log in to reply
11 replies to this topic

#1 kevinc5

kevinc5

    Member

  • Members
  • 274 posts
  • Joined 11 Years, 10 Months and 4 Days Ago.

Posted 29 October 2007 - 08:34 PM

I'm trying this but...when I get to the activation dialog...does "proceed and let FXS start" mean...proceed and activate with your original key, or"activate later" ?ThanksIncidentally, I was never asked to activate with the Acceleration product key(???)

Help AVSIM continue to serve you!
Please donate today!

#2 Inactive Member_JeanLuc__***

Inactive Member_JeanLuc__***
  • Guests
  • Joined 44 Years, 8 Months

Posted 28 October 2007 - 07:42 PM

You're welcome. I'm glad this "simple" solution works because like you, I sure didn't want to have to reinstall FSX or like some other people experienced, the whole computer.

#3 Brent

Brent

    Member

  • Members
  • 145 posts
  • Joined 7 Years, 4 Months and 21 Days Ago.

Posted 28 October 2007 - 01:18 PM

JeanLucThat did the trick! Thank you so much making the effort to help me - I was dreading the MS Support route (uninstall, reinstall FSX, get a new disc, etc. etc.)Cheers!Brent
Brent Beale Posted Image

#4 Inactive Member_JeanLuc__***

Inactive Member_JeanLuc__***
  • Guests
  • Joined 44 Years, 8 Months

Posted 28 October 2007 - 11:51 AM

Hi Brent, yes I have a suggestion that worked for me so far (been through the same issue).First, some background: the validation system seems to rely on a registry value, and supposedly, this registry value should be pristine like set with a standard windows installation.However, it appears to me many third party vendors product, modify this registry. While the official word is "this registry should not be changed whatsoever", I've came accross MSDN documentation in the DDK (device driver kit) that tells me it is a supported feature... go figure... chicken and eggs.http://msdn2.microso...y/ms791322.aspxAnyhow, here is how I've solved this:1) with regedit, located this entry:HKEY_LOCAL_MACHINESYSTEMCURRENTCONTROLSETCONTROLCLASS{4D36E967-E325-11CE-BFC1-08002BE10318}2) edit your UpperFilters key. For FSX and their validatin system, they expect it only reads "PartMgr". In your case, there is great chance it shows something more. In my case, it was reading:ShockprfPartMgr3) change the registry to read only "PartMgr"4) start FSX, you should now be prompted with the activation dialog, proceed and let FSX start, then exit FSX.5) edit back the registry key with your previous content6) exit regedit, and start FSX again, it should all be fine by now!

#5 Brent

Brent

    Member

  • Members
  • 145 posts
  • Joined 7 Years, 4 Months and 21 Days Ago.

Posted 28 October 2007 - 10:42 AM

After installing Acceleration and starting FSX I was surprised to see no activation screen in order to enter my product key. I started FSX anyway and tried the new aircraft until I got the reminder to activate after using the software for 30 minutes.Then I get "ERROR CODE 1-80004005 We're sorry an unexpected error occurred which is preventing product activation from being completed."I get this error each time I restart FSX and then unfortunately work under the 30 minute time limit. Thinking that this might be a network server issue I waited 24 hr but unfortunately had the same problem. I uninstalled Acceleration, reinstalled and the error message was repeated.I will probably call the MS Support when the West Coast wakes up but does anyone have any suggestions that I might try?ThanksBrent
Brent Beale Posted Image

#6 Inactive Member_oompah_***

Inactive Member_oompah_***
  • Guests
  • Joined 44 Years, 8 Months

Posted 11 February 2008 - 09:06 AM

HiGlad I found this thread, I had the same problem after installing Acceleration. It seems O.K. now, but I have yet to run over the 30 minute limit.BTW, I did not get the "Multi Player" option when unregistered; it has appeared now.Many thanks for your help.

#7 Inactive Member_ThrottleUp_***

Inactive Member_ThrottleUp_***
  • Guests
  • Joined 44 Years, 8 Months

Posted 10 April 2008 - 05:27 PM

I too stumbled on this thread after installing Acceleration and hitting the activation problem.Thanks to the Registry fix JeanLuc mentioned all is well now :)I know this thread will serve many other users well.And a BIG thanks to JeanLuc!!!!

#8 RogerPotie

RogerPotie

    Member

  • Members
  • 544 posts
  • Joined 11 Years, 2 Months and 6 Days Ago.

Posted 27 April 2010 - 09:47 AM

Me too I too stumbled on this thread after installing Acceleration and hitting the activation problem.Indeed it helped me too.
Roger
See my specs in my profile

#9 mksst

mksst

    New Member

  • Inactive Members
  • 1 posts
  • Joined 4 Years and 8 Days Ago.

Posted 23 August 2010 - 09:40 PM

Thank you soooo much you saved me time and ultimately money gr8 help thx

#10 eNuffSaid

eNuffSaid

    Member

  • Members
  • 209 posts
  • Joined 3 Years, 1 Month and 12 Days Ago.

Posted 20 July 2011 - 11:25 AM

Bought FSX Gold and had this same problem. Googled and found this site. Worked like a charm. Don't believe JeanLuc is still active (last logon July 2010), nevertheless big thanks from the Netherlands.

#11 rcbarend

rcbarend

    Member - 1,000+

  • Members
  • 1,555 posts
  • Joined 12 Years, 5 Months and 22 Days Ago.

Posted 19 January 2012 - 11:58 AM

Still a vey usefull thread.I installed Acceleration yesterday.Same activation problem, described solution worked perfect for me as well.Cheers, Rob

#12 CXA293

CXA293

    New Member

  • Members
  • 1 posts
  • Joined 2 Years, 3 Months and 10 Days Ago.

Posted 21 May 2012 - 10:29 PM

How do I Edit me UpperFilters key?





   
Where Flight Simulation Enthusiasts Gather from Around the World!